操作系统

Linux系统下使用uREST带内命令(仅安装最小化iBMA虚拟网口相关驱动)

Linux系统下使用uREST带内命令(仅安装最小化iBMA虚拟网口相关驱动)

问题描述  Linux系统下使用uREST带内命令(仅安装最小化iBMA虚拟网口相关驱动) 处理过程 1:登录华为官网,根据操作系统、内核类型获取对应的iBMA软件包,将软件包解压后获取以下驱动模块。 host_cdev_drv.ko、host_edma_

SE_Zhang SE_Zhang 2026-07-13
226 0 0
centos swap空间不够了,增加swap分区

centos swap空间不够了,增加swap分区

先用free -m查看一下swap的大小 1.添加swap分区  使用dd命令创建/home/swap这么一个分区文件。文件的大小是2048000  个block,一般情况下1个block为1K,所以这里空间是2G。 dd if=/dev/zero of=/var/swapfile

SE_Zhang SE_Zhang 2026-06-25
162 0 0
别小看Windows的netsh,比ipconfig强大!

别小看Windows的netsh,比ipconfig强大!

提到 Windows 网络诊断,很多人第一反应是 ipconfig。 但真正懂行的工程师都知道:netsh 才是隐藏在系统深处的“网络瑞士军刀”。 它不仅能查看 IP,还能: 重置整个 TCP/IP 协议栈 导出/导入完整网络配置

SE_Tianle SE_Tianle 2026-06-11
109 0 0
admin用户密码过期,根目录空间耗尽没法进行密码重置

admin用户密码过期,根目录空间耗尽没法进行密码重置

问题描述 Atlas500 admin对应的密码过期,修改密码提示根目录已满,导致小站admin密码无法修改,由于密码过期又无法登陆IES WebUI或者底层系统重置密码,形成死循环。 解决方案 只能恢复出厂设置重置密码: 参考:https://suppo

SE_Zhang SE_Zhang 2026-06-09
91 0 0
Windows操作系统通过ipmitool获取IBMC的IP、用户名和密码方法

Windows操作系统通过ipmitool获取IBMC的IP、用户名和密码方法

问题描述 Windows操作系统相比Linux操作系统,必须要先安装了ipmitool驱动的情况下才能不带IBMC的IP、用户名和密码的情况下执行ipmitool的相关命令,所以Windows操作系统在忘记IBMC的用户名、密码或者IP的情况下必须先安装ipmitool驱动包。

SE_Zhang SE_Zhang 2026-06-03
110 0 0
Windows Server 2016 Standard 和 Datacenter 版本的比较

Windows Server 2016 Standard 和 Datacenter 版本的比较

正式发布的功能 完整对比 版本差异 通常可用的功能 Windows Server 2016 Standard Windows Server 2016 Datacenter 最佳做法分析器 是 是 直接访问 是 是

SE_Zhang SE_Zhang 2026-06-01
452 1 0
MAC OS下打开BMC的KVM黑屏问题

MAC OS下打开BMC的KVM黑屏问题

                     MAC OS下打开BMC的KVM黑屏问题 问题描述 客户端使用MAC系统,Java使用最新版本,连接服务器的BMC,打开KVM时黑屏,修改java策略文件无效,添加可信任站点无效。 涉及范围 所有机器、使用KVM的场景 处理方案 在MAC

SE_Zhang SE_Zhang 2026-05-20
57 0 0
NF5280M4安装WIN2008R2后USB3.0设备拷贝数据慢、USB键盘和鼠标异常问题

NF5280M4安装WIN2008R2后USB3.0设备拷贝数据慢、USB键盘和鼠标异常问题

NF5280M4安装WIN2008R2后USB3.0设备拷贝数据慢、USB键盘和鼠标异常问题 1、故障现象 1、客户使用NF5280M4安装windows2008r2系统后发现使用USB3.0的移动硬盘拷贝速度慢,仅20MB/S。 2、机器插上USB键盘、鼠标使用过程中,键盘、鼠标不定时无

SE_Zhang SE_Zhang 2026-05-19
69 0 0
解决code=exited, status=127,这个错误码在 Linux 中表示命令未找到,说明 欧拉/usr/sbin/NetworkManager 这个二进制文件缺失或损坏,这是服务启动失败的直接原因。

解决code=exited, status=127,这个错误码在 Linux 中表示命令未找到,说明 欧拉/usr/sbin/NetworkManager 这个二进制文件缺失或损坏,这是服务启动失败的直接原因。

🔍 问题根因 遇到的 yum 报错 ImportError: /usr/lib64/libldap.so.2: undefined symbol: EVP_md2, version OPENSSL_1_1_0,说明你的系统OpenSSL 库损坏或版本不兼容,直接导致 yum/dnf 工具无法运

SE_Meng SE_Meng 2026-05-11
179 0 0
Ubuntu18.04离线配置NFS客户端deb文件下载仓库:轻松实现离线环境下的NFS配置

Ubuntu18.04离线配置NFS客户端deb文件下载仓库:轻松实现离线环境下的NFS配置

在当今快节奏的IT环境中,对于服务器和客户端的配置需求日益增长。本文将为您详细介绍一个开源项目——Ubuntu18.04离线配置NFS客户端deb文件下载仓库,帮助您轻松实现在离线环境下的NFS客户端配置。 项目介绍 Ubuntu18.04离线配置NFS客户端deb文件下载仓库是一个专门为Ubu

SE_Meng SE_Meng 2026-05-08
53 0 0
1 … 3 4 5 6 7 … 51